Intermittent Message Delivery Latency
Incident Report for SMS Gorilla
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 20:11 UTC
Monitoring
Queues are all empty and things look to be moving at normal speeds again.
Posted Nov 16, 2020 - 19:17 UTC
Investigating
We are investigating some message delivery latency. Messages are being queued and sent out as they are able.
Posted Nov 16, 2020 - 18:43 UTC
This incident affected: API, Message Delivery Queues, and Message Delivery.