Sprint Message Delivery
Incident Report for SMS Gorilla
Update
We are continuing work with our upstream partner to get to the bottom of this issue. In the meantime we recommend that you pause traffic to Sprint. In addition, we will block sprint on your behalf at not charge to you while we clear this up. More details as we have them.
Posted Jul 18, 2020 - 14:12 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2020 - 12:02 UTC
Investigating
We are seeing reports of message delivery failures to the Sprint network. We are currently working with our upstream partner to identify the cause and reestablish consistent delivery to their network.
Posted Jul 18, 2020 - 12:01 UTC
This incident affects: Message Delivery.